Guide to Using Audacity
# Table of Contents

Getting Started.......................................................................................................................... 1

Introduction .............................................................................................................................. 1

Features .................................................................................................................................. 1

Quick Start.............................................................................................................................. 1

Technical Requirements ......................................................................................................... 1

Hardware .................................................................................................................................. 1

Software ................................................................................................................................... 2

Setup ......................................................................................................................................... 3

ConfigureRecordingSettingsforMac........................................................................................ 3

ConfigureRecordingSettingsforWindowsXP.............................................................................. 4

ConfigureRecordingSettingsforWindowsVista/7 .................................................................... 5

Adjust and Test Microphone .................................................................................................... 7

Download and Install Audacity for Mac .................................................................................... 9

Download and Install Audacity for Windows ........................................................................... 11

Download and Install Lame for Mac ....................................................................................... 14

Download and Install Lame for Windows ................................................................................ 16

Recording .................................................................................................................................. 19

Recording in Audacity ............................................................................................................. 19

Editing Recordings ................................................................................................................... 20

Stop vs. Pause in Audacity ....................................................................................................... 21

Re-recording Using Audacity .................................................................................................... 23

Cut and Paste ........................................................................................................................... 24

Exporting .................................................................................................................................. 26

Establish Export Settings ......................................................................................................... 26

Export to MP3 Format ............................................................................................................... 27
Getting Started

Introduction

You have many options when it comes to recording audio for posting online. You will need software that can record audio to accomplish this. This tutorial covers recording audio using a program called Audacity — a simple, free program for recording and editing audio.

This guide will walk you through the entire process of using Audacity to record audio and export MP3 files.

Features

- Record and edit audio clips.
- Convert recorded audio to mp3 format.

Quick Start

Let's say you need to record an audio presentation and upload it to an online course. Here's a quick overview of what you need to do:

1. Setup microphone and configure audio settings.
2. Download and install Audacity and Lame.
3. Record and edit audio.
4. Convert audio to mp3 file format.
5. Upload mp3 file to online course.

Technical Requirements

Hardware

Using a headset microphone will provide the best results. The Center for Teaching and Learning with Technology (CTLT) only offers technical support for USB headset microphones. Analog microphones and built-in microphones on laptops are not supported.
Guide to Using Audacity

Software

Because Audacity is a free application, not everything you need is included in a single download. You must first download and install Audacity, and then install a piece of software called LAME that will let Audacity create MP3 files. Instructions for downloading and installing both programs can be found in this guide.

You should also make sure that your computer also meets the minimum requirements listed on the eLearning site.
Setup

Configure Recording Settings for Mac

Make sure that your USB headset is connected to your computer and that the headset itself is not set to mute (if the option is available) before following the steps below.

1. Open System Preferences and click the Sound icon to open your sound options.

![Sound settings interface]

2. Click the Input tab.

![Input tab interface]

3. Be sure to choose your USB microphone.

![Choose a device for sound input interface]
Guide to Using Audacity

4. You can adjust the volume slider as necessary. When you speak into the microphone while this window is open, the input level meter should reach past the halfway point as you speak.

![Settings for the selected device:](image)

**Configure Recording Settings for Windows XP**

Make sure that your USB headset is connected to your computer and that the headset itself is not set to mute (if the option is available) before following the steps below.

1. Open the **Start** menu and go to **All Programs**.
2. Go to **Accessories** and then **Entertainment**.
3. Select **Volume Control**.
4. In the upper left corner of the dialog box that opens, click **Options** and then **Properties**.

![Speaker](image)

5. In the **Properties** window, make sure your USB headset mic is chosen as your mixer device. Then select **Microphone** under *Show the following volume controls*. 
6. Be sure to click **OK** at the bottom of the dialog box.

7. On the box that pops up, you can use the slider control on the **Volume** switch to adjust the volume as you begin to record.

**Configure Recording Settings for Windows Vista/7**

Make sure that your USB headset is connected to your computer and that the headset itself is **not** set to mute (if the option is available) before following the steps below.

1. Open the **Start** menu and select **Control Panel**.
2. Click the **Classic View** link on the left side of the window and then double click **Sound**.

3. Click the **Recording** tab.

4. Make sure your headset mic is chosen and says that it's working.

5. Double-click your headset mic.
6. Click the Levels tab.

7. Use the microphone slider to set the volume.

8. Click OK.

**Adjust and Test Microphone**

The online microphone tester is a convenient way to test whether your computer is getting input from your microphone before you record. A USB connection looks like this:

Note: the Center for Teaching and Learning with Technology only offers technical support for USB microphones.

1. Make sure that your USB headset is connected to your computer and that the headset itself is **not** set to mute (if the option is available) before following the steps below.
2. The mic tester will let you know that your USB microphone has been detected with the dialogue shown below. Click Start Test to begin the test. If you are getting a message that it appears you don't have a USB headset microphone connected, but you are sure that you do, view the configure recording settings instructions for your operating system. If you still want to test your microphone, click the Test Anyway button.

![Start Test dialog](image1)

3. When prompted, click Allow to give the microphone test permission to pick up sound from your microphone.

![Allow dialog](image2)

4. Speak loud and clear into the microphone for at least 5 seconds. After 5 seconds, the tester will give you feedback on your microphone's volume. If your microphone volume is too high or too low, you will get one of these messages:
To learn how to adjust your microphone's volume, please view the configure recording settings instructions for your operating system.

5. When your input is acceptable, you will get the below message. Click the Stop Test button to end the test.

**Download and Install Audacity for Mac**

This tutorial covers instructions for downloading and installing Audacity 1.2.6 to an Intel-based Mac since that is the most prevalent Mac in use at the School. If you have a PPC- based Mac or are running Mac OS 10.6, please follow directions on the Audacity site.

2. Click the link that corresponds to your Mac.
3. Once the download has completed, open your Downloads folder, then open the Audacity folder.

4. Drag the Audacity icon into your Applications folder. Then double-click the Audacity icon to launch the program for the first time.

5. Choose the language you want Audacity to use. Click OK.
This is the Audacity interface. You can now begin recording

Before recording, check your audacity audio settings to make sure that your recording and playback devices are selected:

1. Click Preferences from the Audacity menu.
2. Click the Audio I/O tab.
3. Select your recording and playback devices from the Playback Device and Recording Device drop down lists.
4. Click OK.

Download and Install Audacity for Windows

This tutorial covers instructions for downloading Audacity to your PC using Firefox.

Note: If you use a different browser, wording and pictures may be slightly different.

2. Click the Download tab.
3. Click the Audacity 1.2.6 installer link.

Note: Windows 7 users will need to download the 1.3.12 (Beta) version.

4. Click Save File in the dialog box. Save the file where you wish.
5. Click **OK** to open the executable file.

6. Run the **Audacity Setup Wizard** by clicking **Next**.

7. If you choose to launch Audacity, the interface will appear and you can begin recording.
Before recording, check your audacity audio settings to make sure that your recording and playback devices are selected:

1. Click **Preferences** from the *Edit* menu.
2. Click the **Audio I/O** tab.
3. Select your recording and playback devices from the *Playback Device* and *Recording Device* drop down lists.
4. Click **OK**.
Guide to Using Audacity

**Download and Install Lame for Mac**

This tutorial covers instructions for downloading Lame to your Mac. Use Lame to export your Audacity recording to mp3 format so that it can be posted online.

1. The free Lame downloader for the Mac can be downloaded from the School's servers [here](#).

   **Note:** PPC-based Mac users will need to download the LameLib-Carbon-3.91.sit file from the [Audacity site](#) and follow instructions from there.

2. Once you've downloaded the Lame dmg file, double click the Lame Library v3.98.2 for Audacity.pkg file.

   **Note:** if prompted, double click the Lame.Library_v3.98.2 for Audacity_on_OSX.dmg file to reveal the pkg file.

3. The installer wizard window opens. Click **Continue**.

4. If prompted, choose the location where you want to save the file. Click **Choose**. The first time you export your recording from Audacity's file format to mp3, you will have to locate the file. **Don't forget where you saved it.**
5. The location now appears in the installer window. Select the volume where you want to install the Lame software then click **Continue**.

![Select a Destination](image)

6. Click **Install**. Enter your computer password if prompted.

![Standard Install on “MediaiMac”](image)

7. You have installed LAME successfully! Click **Close** to complete the installation.
Guide to Using Audacity

**Download and Install Lame for Windows**

This tutorial covers instructions for downloading Lame to your PC using Firefox. Use Lame to export your Audacity recording to mp3 format so that it can be posted online.

**Note:** If you use a different browser, wording and pictures may be slightly different.

1. The free Lame downloader for the PC can be downloaded from the School's servers [here](#).
2. When prompted, choose **Save File**, and then click **OK**.

![Image](#)

3. Double-click the downloader file in the location where it was saved.
4. The downloader comes as a compressed zip file and the files must be extracted. Choose the directory where the extracted file will run the extraction wizard.
Note: If you do not see a wizard, select and copy the file(s) to your desktop.

5. Locate the file on your computer and click it.
6. Choose Save File.
7. Install the program files wherever you want, but remember where you save them. Audacity will ask you to find lame_enc.dll the first time you export to mp3 format.
8. Open the file, and then click OK to launch it.

9. Click Next to run the Lame for Audacity Setup Wizard.

Note: the first time you export to mp3 format, Audacity will ask you to find lame_enc.dll.
Recording

Recording in Audacity

Record

Use the record button to record your audio. Once you press record, speak clearly into your microphone so that you can see the waves on the interface change according to your voice.

**Tip:** Mac users, do you receive an error message when you click the record button? If so, install the 1.2.6 version.

Pause

Use the pause button to take a break from recording. If you press pause, you can come back to the recording and still record on the same track.

**Note:** It is not recommended that you press pause and walk away from your recording session, for an extended period of time, without saving your progress first. While you are away from your session, something could go wrong with your computer, and you could lose your recording.

Stop

Use the stop button when you have finished recording and are ready to save or export the file.

**Note:** If you press stop by mistake, then the record button again, you will begin recording a second track that will begin at the same time as the first one. This means that if you export the tracks as they are, then the tracks will play simultaneously. For more information, please see Stop vs. Pause in Audacity.

**Tip:** Audacity 1.3 users can hold down the shift key on their keyboard while clicking the Record button to continue recording on the same track if the Stop button was pressed.
Editing Recordings

Generally, we find that it is easier to record your presentation and then edit out the mistakes after you've finished. When you're recording, and you stumble over a word or misspeak, just take a breath, keep recording, and edit when you're done.

Once you're done recording...

1. Press the play button to listen to the recording.
2. Use the bar at the bottom of the window to get to the area where you want to edit.
3. Highlight as much audio as you want to remove.
4. Click Delete from the Edit menu. The area you highlighted has been removed from the recording. Do this as many times as you want for any part of the recording you want to remove.
5. If you find that you have deleted something by mistake, click the Edit menu and select Undo Delete. Do this as many times as necessary.
6. Use the File menu to export the file to mp3 format.

Tip: If you are not able to hear playback of the recording, follow instructions from the Download Audacity for Mac or Download Audacity for Windows sections on how to change audio settings within Audacity preferences.

If this is the first time you've exported to mp3 format, you'll have to download, and then locate the Lame library file. Instructions on how to download the file can be found in the Setup section. To locate the Lame library file view the establish export settings section.
Stop vs. Pause in Audacity

The Stop and Pause buttons function quite differently inside Audacity.

Generally, you should use the Stop button when you are completely done recording a track, and want to edit, or export it to mp3 format. You should also use the Stop button if you want to suspend a recording and start fresh.

Use the Pause button to take a break from recording a track.

If you press the Stop button by mistake, and then press Record, another track will record. When you export these tracks to mp3 format, the tracks will be compiled into a single audio file, and will play back simultaneously.

**Tip:** Audacity 1.3 users can hold down the shift key on their keyboard while clicking the Record button to continue recording on the same track if the Stop button was pressed.

*Right-click image to view stop vs pause demo in full screen*
Guide to Using Audacity

Avoiding simultaneous playback

1. Inside the first track's field, place the cursor where you want to continue recording.
2. Click the Record button.
3. Click the Stop button when you're finished. The two tracks will be exported together as usual, but will play as one continuous track because the audio doesn't overlap. Before exporting to mp3 format, you may want to edit the audio so that it will play back smoothly.

**Tip:** Audacity 1.3 users can hold down the shift key on their keyboard while clicking the Record button to continue recording on the same track if the Stop button was pressed.

Right-click image to view avoiding simultaneous playback demo in full screen

If this is the first time you've exported to mp3 format, you'll have to download, and then locate the Lame library file. Directions on how to download the file can be found in the Setup section. To locate the Lame library file view the establish export settings section.
Taking a break during recording

1. Click Pause 🎧.

2. Click the Pause 🎧 button again to resume recording. The recording will pick up where it left off. You may want to play it back and edit it as necessary before exporting to mp3 format.

**Note:** Your file is not automatically saved when you pause your recording. You still need to save your file. We don't recommend pausing a recording, going away for a few hours, and then coming back to the recording. There may be a problem with the computer in the interim that could cause you to lose the recording.

Re-recording Using Audacity

Let's say that you made a recording and you don't want to keep it. Below are steps on how to re-record using Audacity.

1. Press the Stop ✅ button.

2. Open the Edit menu.

3. Click Undo Record. The recording has now been erased.

4. Click the Record 🎧 button again to re-record the audio.

5. When you're happy with it, press Stop ✅.

6. Open the File menu and select Export as MP3 to export it as an mp3 file.
Guide to Using Audacity

Right-click image to view re-recording demo in full screen

If this is the first time you've exported to mp3 format, you'll have to download, and then locate the Lame library file. Directions on how to download the file can be found in the Setup section. To locate the Lame library file view the establish export settings section.

Cut and Paste

Let's say that you have recorded two separate tracks, after pressing Stop then Record. You may want to insert all or part of one of those tracks into the other. The tracks can then be exported and will play smoothly as a single track.

How to cut audio from one track and paste it into another

1. Highlight the part of the second track that you want to cut.
2. Open the Edit menu.
3. Select Cut. The part that you just highlighted has been removed from the second track.
4. Place the cursor inside the first track where you want to paste the cut audio.
5. Open the Edit menu.
6. Click Paste.
7. Repeat steps 1-6 as many times as you want until the track sounds the way you want.
8. Remember to close the second track before exporting so that any leftover audio is not exported with the first track. To do this, click the X in the second track's field.

Right-click image to view cut and paste demo in full screen
Exporting

Establish Export Settings

Before you can export your audio using the Lame encoder, you have to make sure the export settings are correct. You only have to do this once; all other mp3s will generate according to these settings.

Once you have recorded your audio...

1. Open the Edit menu. Mac users will open the Audacity menu.
2. Select Preferences.
3. Click the File Formats tab.
4. Click Find Library.
5. Find the Lame encoder file that you saved to your computer when you downloaded the LAME encoder.
   
   **Tip:** On a PC, this file is named *lame_enc.dll*. On a Mac, this file is named *libmp3lame.dylib* or *lame-lib*.

6. Open the file.
7. Open the Bit Rate drop down menu and set the bit rate to 48.
8. Click OK.

You can now export all future audio files recorded in Audacity to mp3 format.

**Note:** Windows 7 users do not need to follow these steps if using Audacity 1.3.12 (Beta) or higher.

Right-click image to view export settings demo in full screen
Export to MP3 Format

Once you establish your export settings, you can export your recording to mp3 format so that it can be posted online and played in an mp3 program such as iTunes.

1. Open the File menu.
2. Select Export as MP3.
3. Choose the location where you want to save the mp3 file.
4. Click Save.
5. Enter a title and artist for the recording. This will make it easier to identify the recording in a media audio player such as iTunes.
6. Click OK.

The file is now in the location where you saved it and can be posted online.

Right-click image to view export to mp3 demo in full screen